DENX . DULG . ELDKUsageIn64BitEnvironment

14.1.8. Using the ELDK on a 64 bit platform

As the ELDK is compiled for 32-bit host systems, a compatibility layer is required on 64-bit systems. This package is usually called ia32-libs. So on a Debian or Ubuntu system a

sudo apt-get install ia32-libs

should be enough to make the ELDK work.

On the U-Boot mailing list, it was reported that for a 64 bit Fedora 11 the following should be enough:

sudo yum -y install glibc.i586 zlib.i586

----- Revision r1.4 - 20 Aug 2009 - 15:05 - WolfgangDenk
Copyright © 2002-2021 by DENX Software Engineering