DENX . DULG . ELDKPatchCommandNotFound

14.1.6. patch: command not found

Question:
When installing ELDK on Ubuntu I get the following error message:
...prepare-kernel.sh: line 376: patch: command not found
Answer:
The error message contains clear hints for the solution: the "patch" command cannot be found on your system, so most probably it has not been installed yet. Please try:
$ sudo apt-get install patch

----- Revision r1.1 - 24 Oct 2010 - 07:31 - WolfgangDenk
Copyright © 2002-2019 by DENX Software Engineering